Can’t load OWA Premium by using Internet Explorer 11 in an Exchange Server 2013, Exchange Server 2010 or Exchange Server 2007 environment

When you try to access Outlook Web App (OWA) Premium by using Internet Explorer 11 in a Microsoft Exchange Server 2013, Microsoft Exchange Server 2010 or Microsoft Exchange Server 2007 environment, OWA Light is loaded instead.
This issue occurs because the MSIE token is removed from the user-agent string in Internet Explorer 11.
For Exchange Server 2013, to resolve this issue, install the following cumulative update: 
2859928

(http://support.microsoft.com/kb/2859928/
)

Description of Cumulative Update 2 for Exchange Server 2013

To work around this issue for Exchange Server 2013, Exchange Server 2010 and Exchange Server 2007, use one of the following methods.

Method 1

Use the InPrivate Browsing feature in Internet Explorer 11 to access OWA. For more information, go to the following Microsoft website:

InPrivate Browsing

(http://windows.microsoft.com/en-US/internet-explorer/products/ie-9/features/in-private)

Method 2

Use Internet Explorer 11 in compatibility mode to access OWA. To do this, press F10 to display the menu bar, go to the Tools menu in Internet Explorer 11, and then click Compatibility View settings. Add the OWA site to the list of sites to be viewed in compatibility view.

Note When you use the Method 2, Internet Explorer 11 saves your Compatibility View settings for the website. Every time that you access that site, Compatibility View will be used. To stop Compatibility View for a website, click the Compatibility View icon for that website. You can also add or remove specific websites from Compatibility View without accessing each website

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the “Applies to” section.
For more information about the user-agent string, go to the following Microsoft website:

Article ID: 2866064 – Last Review: July 10, 2013 – Revision: 3.0


Applies to
  • Microsoft Exchange Server 2013 Enterprise
  • Microsoft Exchange Server 2013 Standard
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
kbqfe kbfix kbexpertiseinter kbsurveynew KB2866064

Read the original:
Can’t load OWA Premium by using Internet Explorer 11 in an Exchange Server 2013, Exchange Server 2010 or Exchange Server 2007 environment

Comments are closed.

Recent Comments

    Archives

    Categories