Error message when you install the Dynamics GP Data Mart provider for Management Reporter 2012: "You must set up a functional currency for the following companies before the integration can continue"

The Dynamics GP Data Mart provider installation may fail with the following error shown in the Deployment log:

You must set up a functional currency for the following companies before the integration can continue

The Dynamics GP Data Mart provider requires a Functional Currency be set for each GP company and an ISO code defined for each of these currencies.
A functional currency will need to be set for all Dynamics GP companies. To set the functional currency in Dynamics GP, follow these steps.

1.    Start Dynamics GP and log in as an administrator user.

2.    Click Microsoft Dynamics GP on the menu bar.

3.    Point to Tools, point to Setup, point to Financial, and then click Multicurrency

4.    Select a currency in the Functional Currency field.

An ISO code for each currency must be defined. This is a system-wide setting, and only has to be completed once. You can find these settings at: 

1.    Click Microsoft Dynamics GP on the menu bar.

2.    Point to Tools, point to Setup, point to System, and then click Currency.

3.    Select a currency from the Currency ID lookup.

4.    Verify that the currency has an ISO Code.

5.    Repeat steps 3 and 4 for each currency.

Note This is a “FAST PUBLISH” article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use

(http://go.microsoft.com/fwlink/?LinkId=151500)

for other considerations.

Article ID: 2831801 – Last Review: March 22, 2013 – Revision: 1.0


Applies to
  • Microsoft Management Reporter 2012
  • Microsoft Dynamics GP 2010
  • Microsoft Dynamics GP 2010 R2
  • Microsoft Dynamics GP 2010 Service Pack 1
  • Microsoft Dynamics GP 2010 Service Pack 2
  • Microsoft Dynamics GP 2010 Service Pack 3
  • Microsoft Dynamics GP 2013
kbmbsmigrate kbsurveynew KB2831801

Read the original:
Error message when you install the Dynamics GP Data Mart provider for Management Reporter 2012: "You must set up a functional currency for the following companies before the integration can continue"

Comments are closed.

Recent Comments

    Archives

    Categories